Exposed passwords report not working?

Recently, I have been unable to complete an “Exposed Passwords” report from the vault browser “Reports” menu. All other report options (including “Data Breach”) seem to work fine, but the exposed passwords report just grinds away without ever completing. I have experimented via both Edge and Chrome on two different Windows 11 machines with the same result.

Does anyone else observe the same behavior?

Hey @davistom and just confirm, have their been any changes in your Bitwarden plan? Have you tried changing networks or changing VPN connections (if using one)? If this doesn’t resolve the issue, you can contact the official support team at Get in Touch | Bitwarden

There are no Bitwarden plan changes (1.5 years) and no VPN. I am connected to the web via a cable/home wifi network, with no other known hiccups, and don’t have an alternate network.

Thanks for confirmation, please contact the support team for additional assistance (link above).

Thanks. I’ll request Support.

Requested help from Support. Following is the crucial sentence from the reply -

     "This is an issue that we are aware of and actively working on."
1 Like