Error Code while inputting Master PW using iPad App

Title says most of it.
Using an iPad PRO. Newest iOS. Safari.
Downloaded App from store. Opened App. Put in email.
When I type in my Master PW, I get the following error on the screen:

                            **An error has occurred.**
One or more URLs saved in the Settings are incorrect. 

Please revise it and try to log in again “

This is word for word. Settings is capitalized and the grammar is a bit broken.

How do I determine which URLs and where they are located? For now, the App is useless. Since Extensions are not offered on iOS, I have to log into the web browser ( Safari ) to access my account and launch a Vault-secured site.

Is this a common error code and what is the resolution?
Many thanks in advance,

1 Like

Hi @Tillbraham, welcome to Community! :wave:

This is a known bug that we are currently investigating. Could you try tapping the Not you? option, then once you return to the login screen, tap the field next to Logging in as: and select or accordingly.

Following that, you should be able to login as expected.

I hope this helps, but if you continue to experience issues, I’d recommend reaching out to our Support Team directly so they can investigate futher.


The “Not You” workaround worked for me! I was having the exact same issue on both ipad and iphone after changing my master password. Thx!


This fix did not work for me.

I tried it twice on my iPad.

Told me the userID or PW were wrong.


Hi @Tillbraham! Did you confirm that you were selecting the right server geography? or .eu, for example

This error happened to me as well, but on an iPhone 8 with current iOS updates. The solution for me was to change the slider “Remember Me” on the Bitwarden App. Then use my master password again.

In case this helps, this error occurred because our web version of Bitwarden has been displaying this warning:
Update your encryption settings to meet new security recommendations and improve account protection.
Update KDF settings

And I updated the KDF setting from 100,000 to 300,000 then 500,000. The error began at 500,000 KDF iterations. Hopefully I don’t need to reduce to 300,000 or 400,000?

Seems okay at 500,000 KDF iterations. I have an old iPad as well, will check that later.

This did not work for me, But using a VPN did. The app was logging into the correct site. either timed out (said cancelled) or threw the error as in the OP.

This “Bug” affects Bitwarden (FAILS), Red reader (SLOOOOW) and plex(FAILS). Likely a bigger issue. Login/use of these require vpn or mobile data to log in. App will not authenticate on Wifi.

Worked for me. Thanks.

I have the same error message after changing the password. I tryed the workaround “Not you” but do not work
Do you have some more suggestions? I have also deleted the bitwarden app and reloaded it in my iphone SE but do not work too
many thanks

Hi @LuCa1, at this point, I’d recommend you open a Support Ticket so you can get help directly. The Support team may have some more tips on how to troubleshoot or clear the error.

I hope this helps!

I suddenly have the same issue on iPad iOS v17.1.1. The workaround of selecting “Not me” worked, but was a bit clunky before I was able to log in.