Edge - Version 119.0.2151.58 (Official build) (64-bit) - invalid grant

Is anyone having issues logging into Bitwarden with Edge? I’ve reset Edge to see if that helps - but it doesn’t. My symptoms - goto www.bitwarden.com - click on Login - opens up a new tab with URL vault.bitwarden.com - and then I get a “error - invalid_grant” error page. This also happened when I tried to click on the activation link for this community webpage. Same error. But from the same Windows 11 laptop, using Firefox 119.0.1 (64-bit) - no issues.

My local installed client seems to be having issues too (Operation failed - an unexpected error has occurred) - and I’m wondering if the two issues are linked.

Again - Firefox is working fine on same Windows 11 laptop with the Edge and Bitwarden client issues.

Same problem here. It’s affecting Edge and Chrome versions 119 but not Firefox 119. The browser extensions are broken and cannot access community or vault. I think it’s more about the 119 version than anything Bitwarden is doing. A friend that doesn’t use BW gets the same error if clicking on the BW login prompt. Been reading about it possibly being a problem with OAuth 2.0 tokens but I haven’t solved it yet.
The error here is:

“error”: “invalid_grant”,
“error_description”: “invalid_username_or_password”,
“Message”: “Username or password is incorrect. Try again.”,
“Object”: “error”

I was able to get this problem fixed by clearing the cache on my domain DNS server. Must have been a corrupted record.

It turns out it has something to do with the network layer (most likely firewalls) at my company’s office. Using bitwarden and accessing the url’s on my home network works just fine. It only happens when I’m in the office connected to my corporate network.

Once the Corporate IT Team has identified the issue, I will report it back here.

Also have same issue with Edge (but not Firefox).