Directory Sync Issue


I have a bit of an issue with the directory sync to my on premise Bitwarden instance - everything works fine, if i test sync, it shows me the users and groups to sync - but if i click sync now, nothing happens, it just tells me that 0 users and 0 groups synced.

I can’t see anything in the logs that would suggest an issue, it just doesn’t work.

Any ideas?

Try clearing the cache under the More tab maybe?

Tried clearing the cache - no luck. The test shows fine, i see the users and the groups being detected. If i add another user to one of the groups, sometimes it will force it to sync an extra user, but not always.

What happens when you do a test “since last successful sync”?

I am exactly on the same problem, i can retrieve users with test sync but nothing happen when I start sync. I already tried to clear cache and if I add “since last successful sync” to my test it return nothing (0 user and groups).

I found the problem, it’s about my trial, I was limited to 10 user in my trial license for the Organisation so It wouldn’t fetch if there was more.

I still have an issue, it looks like the sync does not send AD passwords to bitwarden because users have to create an account, they can’t sign in directly. Is that normal ?