Desktop app on Monterey 12.7.3

Anyone has same problem with last Desktop client downloaded form MaS?

I haven’t seen any other users report this so far. Have you already tried uninstalling and reinstalling the desktop client?

Yes but with same result.

The previous version is working properly

1 Like

I have the same problem

Update:

The problem is only with MaS version (https://vault.bitwarden.com/download/?app=desktop&platform=macos&variant=dmg),

Install via DMG works fine but obviously missing Safari extension

maybe the solution is to change password manager? :roll_eyes:

Yes, it’s doing this on my imac using 12.7.3 as well. I see a little blinking icon and a mostly dark screen – splashscreen isn’t rendering right?

Yes, I have the same problem with exactly the same version of MacOS. For now I solved it by downloading the previous version (bitwarden-2023-12-0). I hope the Bitwarden team can fix the issue in an updated version and I thank them for this right now

I can confirm this problem on both macOS Big Sur and macOS Monterey where we use the App Store version of Bitwarden.

On Big Sur the extension to Safari is still working. On Monterey the extension is no longer visible in Safari and the desktop app shows the above behaviour.

Not having the extension working in Safari forced me to switch my father to Chrome again.

For others that are curious, it seems there is a issue in GitHub that covers this problem: Bitwarden App displays an empty screen on iMac (Monterey 12.7.3) · Issue #8003 · bitwarden/clients · GitHub