Desktop app fails login using Ubuntu

I use Bitwarden with Windows (desktop app and browser extension for most browsers), Linux (desktop app and browser extension for most browsers) and Android.

Until today I’ve had no issues except for the Linux desktop app. I enter my email & password to log into the app. The wait indicator just spins to no effect. I tried the Snap patch with no success and I have also uninstalled Bitwarden and reinstalled the latest version. I’m running Ubuntu 22.04.4 LTS.

Thank you

1 Like

Have done all the same steps as the above poster on the same version of Ubuntu. Until a few weeks ago I could log in to my Ubuntu bitwarden with no problem. I can still log in on my Android app and the web version in Firefox, only the Ubuntu standalone app is showing the problem.

1 Like

If you’re not able to log in, the reason could be: Wrong username: your username may not be the same as your display name. It is often your first name all lowercase, first and last name all lowercase, or first initial and last name all lowercase. - Liteblue Login Wrong password: you’re notified of this at the graphical login screen.

I am having issues with the standalone app as well using Ubuntu 24.04 LTS, see SS attached.


Perhaps my verbiage was incorrect when describing my situation. The Ubuntu app actually logs in (no problem with wrong login details), it simply shows no vault entries as it spins trying, I assume, to connect. Can see the inside of the app, just doesn’t show anything nor can I open any menu items.

1 Like

Me too. Ubuntu snap and Mint flatpak both broken.

1 Like

Team, I think something was broken yesterday…today I just launhc the desktop app and is working as expected…perhaps something was broken at the bitwarden end and it has been fix. Thank you all.

1 Like

Still not working for me on Mint :frowning:

1 Like

I distro hopped from Linux Mint 21.3 and the Bitwarden flatpack worked perfectly fine. However I just switched to Ubuntu and the Snap doesn’t seem to work. For me, it will not load after I enter the security key. It just loads perpetually without doing anything.

Sure enough, I installed Bitwarden to Ubuntu using flatpak and it works without hesitation. Curse Ubuntu and its Closed-source Snap! :joy:

I have distro ubuntu 24.04 with bitwarden installed by snap, after sending master password nothing happens, just de loading-icon in looping eternity.
Bellow my app informations:
Versão 2024.4.3
Shell 28.3.1
Renderer 120.0.6099.291
Node 18.18.2
Architecture x64

Hi everyone!
Support returns to me follow this instructions:

After that, everthing works fine!