Custom Field Problem

I am trying to have BW fill in the Crypto Password at pCloud but it will not. The field does not contain an id, name, aria-label, or placeholder attribute. Any ideas? :slight_smile:

The standard username and password that Bitwarden saves by default seems to work just fine for me.

@dh024 Thanks for your reply. Yes, the standard username and password work great. I am talking about the third password field that I gave in my screenshot. If I want to use the account password for the Crypto password then that would work and BW will fill it in but that wouldn’t be too smart. When I try to fill that field, it is filling it with my account password, rather than the Crypto Password that I am trying to save in BW.
When I right-click in the field, choose BitWarden, then Copy Custom Field Name, I get “No unique identifier found”

[Edited to remove the statement that it is working in Keeper and 1Password - I was mistaken]

I’ve looked at this before and couldn’t figure out how to get it to autofill due to there being no name or ID on that field. I just copy and paste it.

@danmullen Hey Dan… thanks. I still have 1PW and Keeper accounts so I went back to those apps to try it and it’s not working. I guess I was mistaken about autofill on those… it was around a year ago when I tried it and thought it was working. Copying/pasting is not a big deal. Perhaps pCloud designed it that way to prevent autofill for security reasons… not really sure.

1 Like

Sorry Chris - I guess I didn’t read your post carefully enough, but now I understand.

I had a look at this page, too, and like Dan mentioned, it won’t autofill. However, I did find a workaround, albeit less than elegant.

I actually created TWO login items in Bitwarden and used EXACT URI matching for both. The first login is the standard username and password, which you have already set up, and I set the URI to exactly match:

Then I created a second entry that is only used to autofill the crypto folder password, using a URI to exactly match:

I just entered my crypto folder password in the standard password field in bitwarden and left the username field blank. I enabled autofill on page load, and it seemed to work just fine.

I also added a note to both login items that the credentials for pcloud were split across two BW items, just in case I forgot in the future.

Anyways, maybe that helps? Hope so. Cheers!

1 Like

That’s a really clever solution! :+1:t2:

I wonder if pCloud have changed that page since you last had it working in 1PW and Keeper?

@dh024 Thanks so much… that works perfectly! I really appreciate it!

1 Like