CLI decryption error

Don’t know if anyone has seen this but I am getting an error on the CLI list command for all names and notes unless they are null. All other data is decrypted correctly. I also just noticed that my export is failing as well so that might be related. Need to look in to it more. I have logged a query with support as it seems to be an CLI issue? This is part of a script which has been working correctly for months.

Command is:
bw list items --organizationid notnull --pretty --session $session

name and note fields only
[Error: cannot decrypt]


So a small update. This only applies to Org items, new or old. I have tech support assisting so I will post a solution when it is resolved.

1 Like

Hi! I am getting the exactly same error. Please post the solution if you find it. Thank you.

Turns out there is an active bug for Ubuntu so I will monitor it to see when it is fixed. I have advised this has been assigned a high priority.

Hello everyone,

I wanted to add that although I do not have that problem myself, someone in my team has exactly that problem since the day he joined. We have been talking to the Bitwarden support team since early May and tried a very long list of things ranging from logging in and out, deleting the data.json file, un-installing and re-installing the CLI, trying different versions of the CLI, modifying items in the Bitwarden account, trying different Bitwarden accounts, deleting Bitwarden accounts and re-creating them and so forth. Nothing worked.

Interestingly enough the problem manifests itself exclusively under Windows. The person who has this problem is currently using the CLI under Windows Subsystem for Linux on the same PC and Windows account and has no problem there.

To my knowledge this is the only person where I work who has this problem.