Chrome Extension Bug - Missing login field

Issue happen on Chrome Extension of Bitwarden.
When i try to login back to my Bitwarden after close Chrome, the login field is missing. I am trying to use Incognito mode but same result. Please check it out!
Screenshot_2024-04-20 18 40 12_001

Hi!

Can you provide more info?

What OS are you on?
What version of Chrome are you using?
What version of the Bitwarden browser extension are you using?

Hi, here is more information:
What OS are you on? Window 10
What version of Chrome are you using? 124.0.6367.60
What version of the Bitwarden browser extension are you using? 2024.4.1

@Jack1 Welcome to the forum!

Have you tried clicking the “Log out” link and then logging back in with your username and master password (and 2FA, if applicable)?

@Jack1 Okay, when everything is up-to-date, next I would try to deinstall and reinstall the extension.

Ah yes, I saw that too. But I thought, @Jack1 you maybe mean, the un-lock field for entering your PIN is missing, right? Or do want to be completely logged out when closing the browser, and entering master password and 2FA again, like @grb wrote (or meant, I think)?

@Nail1684 It is clear from the screenshot that in this particular instance, they are already logged in, and it is the unlock screen that is missing its input field (PIN or master password, depending on how the extension has been configured).

By logging out, we will learn if the same problem also exists on the login pages, and if not, whether removing and re-adding the account in this way fixes the problem on the unlock screen.

Thus, I am suggesting logging out as a troubleshooting step, not as a work-around.

1 Like

I logout, then login, it will be back, until i restart the browse, the login field is disappear again.

I try to uninstall this extension, and i will test for some days, and will let you know if this bug is still remain.

LOL, i did it before, but when logout and login again, it will require 2FA and much more steps to be back on track.
But i think this is not the “fix” , just work around. That why i report this bug for Bitwarden.
Does Bitwarden have GitHub repo, i can report it for develop team

Here you go: