Chrome error [Error: cannot decrypt] after a power outage

I already installed and uninstall the extension on Chrome and Brave and only works for the first time. If my computer goes to sleep, bitwarden blocks and give the error.

Odd, this “fix” works for some but not for others. I think we all need to make sure we have the latest versions. I uninstalled and reinstalled the Chrome extension and it works fine for me.

1 Like

After my comment about restartng Chrome to fix the problem (hey, it worked yesterday!) , I restarted Chrome and it still did not work :frowning: I have uninstalled and reinstalled the Bitwarden extension into Chrome to see what happens.

I always panic when I run into this kind of trouble with a password manager. Good to see everyone else doing the same. I did the reinstall and it worked (for this session, anyway.) tried to update the extension to 1.56.3 but it doesn’t seem to be available yet. Ah, well. If it’s not a big, scary breach, I’m content to ride it out.

1 Like

Please fix this issue. Annoying

Sync>Sync Now got my vault operational.
I will monitor to confirm it is a hard fix.

this fix the problem after the login-unlock…when unlocking again you need to sync every time

I did not even have a power outage. This just started happening. Synching manually solves the problem temporarily. But if BW locks or I shut down the browser (Chrome on Windows 10) and re-start it, the problem happens again.

I hope the author/s solve this issue soon. Thank you.

Hi @BazzaBoy - welcome to the forums!

I suspect the power outage was coincidental - see here:

1 Like

I am suddenly having BW login problem - but it is intermittent. Started a couple hours ago. Using current W10 desktop PC, current Brave browser, and pretty current BW Brave extension. I get this msg when trying to unlock “There are no logins available to auto-fill for the current browser tab.
Add a Login”
And cannot login properly. Clearing Brave temp files and cache does not help. Reboot of PC does not help. Looks like if fails most time and it succeeds sometimes - intermittent. Currently I have the vault unlocked (Logged in). Worked just fine in Edge. Have not tried Firefox or Chrome.
The BW icon has a tiny red area in lower right corner - not the big red area that I normally see right before I unlock BW after launching the browser.
Any idea?

Having this issue on MacOS 12.1, Chrome browser extension. Started happening today. I think an update to the extension ran overnight.

Version 1.56.3 appears to be rolling out now, I just received this update and things are working much smoother now.

3 Likes

What worked for me in Win 10 Chrome was to turn off the Bitwarden extension and turn it back on. Has worked on 2 computers.

2 Likes

I’m getting this same “cannot decrypt” error with the current (2022.6.2) desktop app on Windows.

Quitting and re-opening the app always resolves the issue, until it happens again…

Not sure if it’s somehow triggered after resuming from standby/hibernate, but it doesn’t always affect all accounts I’m signed in to in the app.

Can you confirm if removing and reinstalling the Bitwarden Client resolves the issue?

I just re-installed the desktop app, we’ll see if that helps…

Keeping my fingers crossed that this also fixes the intermittent “need to re-enter master password instead of using Windows Hello” issue!

1 Like

Nope, still getting the same “cannot decrypt” error after unlocking :frowning:

I have “Vault Timeout” set to “On System Lock”, and looks like the error occurs when unlocking any vault for the first time after the system was locked. If I re-lock and unlock each vault, everything shows as expected again (until the system is locked next time)…

Thanks, you can open a ticket with our official support team here.

Done; I’ll follow up here as well if there is any kind of resolution…

1 Like

Still getting this error sporadically, even after having fully uninstalled and reinstalled the Bitwarden desktop app (2022.8.0) :frowning: