Chrome address autofill does not work when Bitwarden client is enabled

Hi,

I think this is a recent change since an update, In Chrome on MacOS, when Bitwarden client is enabled, Chrome stops autofilling addresses and regular form fields (not credentials fields).
When I go to Chrome Settings, it says Bitwarden controls the registering and autofilling of addresses and the toggle button is disabled and greyed out. But there is no such functionnality in Bitwarden…
It’s annoying because I do lot of testing on form fields with addresses, that do not autofill anymore.

Any idea how to fix this ?
I’ve searched Bitwarden options and forums with no luck. Only disabling totally Bitwarden client makes the Chrome autofill work again.

Thank you

1 Like

I have same problem. Figure it out yet?

Try completely uninstalling (removing) the browser extension, verifying that Chrome’s address autofill works (or enable it at chrome://settings/addresses), and then reinstalling the Bitwarden browser extension. Make sure that you avoid enabling the option “Make Bitwarden your default password manager” (in Settings > Auto-fill), and always click Ignore if you get the following prompt:

image

(a prompt that can pop up if you change the setting for “Show auto-fill menu on form fields” in Settings > Auto-fill).

1 Like

GRB, Thanks. I think that did it.

2 Likes

Thank you grb! That did the trick for me too :+1:

1 Like