Can't login. Unexpected error

Bitwarden login hice me “An error has occurred. An unexpected error has occurred"

Example of my error:

Please. Somebody help me. I can’t login in any website without Bitwarden.

Try again after every step:

  • Reboot.
  • Try a different device / browser / network (WiFi vs mobile network)
  • Check time, date and time zone
  • Uninstall Bitwarden, reboot, re-install Bitwarden
  • Reboot in cellular and PC, but give me same error.
  • Try PC in my work, Virtual Machine in VMware Workstation, in a cellular Xiaomi (mobile Chrome, edge, firefox, application, etc). Same error
  • I try Chrome, Edge and Firefox with WiFi and LTE (4G). Same error
  • Time, Date and zone are fine
  • Uninstall and reinstall give me the same error but remember that web vault give me the same error.

Thanks for responding.

PS. Sorry my bad English, my first language is Spanish.

Hmm, strange. Any chance to use a VPN to try a connection from “outside” of your country ?
BTW: You English is fine :slight_smile:

Right now I’m working, but I will try that in my home.
The extension of Chrome in my home work fine and export a .CSV with all my password.
But in a cellular don’t work in any form.

Just a recommendation:
Check under SettingsSync the date to find out if you actually got the latest version of your data.

1 Like

Well. Support not contact me.
Chrome console (f12) give me:

I will change to Enpass… But that is bad. Bitwarden without this error is better.

This is my problem:
Hi @lrefra, it appears that the recent server update has locked a few people out of their accounts if they were using a premium 2FA option and their premium subscription lapsed. You didn’t mention your subscription type, but I’m assuming it’s probably related. Either way, please contact our Customer Success team here: Contact | Bitwarden. You can include a link to this issue in your message content. They can help you re-gain access to your vault. (If anyone reading this has the same issue, please do the same.) Our dev team are working on a more permanent fix in the meantime.


Thank you for this.

It’s been a bit frustrating this morning as I’ve been dealing with this also, luckily my mobile was still logged in so I’ve managed to export everything from there in the mean time as I cannot access the vault directly on their website or my browser addons either.

A few others had this and reported on Twitter although the reply was just “hmm. this seems unique”.

1 Like

Hey all!

We’re patching this right now, should be addressed very shortly!


All systems go! Please let us know at if you have any issues.

Finally! This worked for me. THANX!!
For those with similiar issues: I was going crazy inputting my lengthy password and various email addresses and nothing would work.
Through the Chrome extension it was fine, but via the PC after start-up, going through to or whatever it is… ‘error message’. Re-installed, did everything I could, browsed looking for an answer, couldn’t find anything that made sense to me.
Months later I look around again, found this, went in and tried it out - BANG - fixed in microsecond.
Big thanks again for this answer.