Can't get yubikey security key nfc to work

Using the Yubikey manager, it says to insert yubikey in computer, click on the first empty yubikey field then push yubikey button. I do that but when I push the yubikey button nothing happens. The blinking cursor in the empty field just stops blinking but nothing else happens. I’ve done this with two separate, brand new, just opened yubikey security key nfc and both, nothing. I’ve tried pushing the button on the key hard, nothing, with my finger nail, nothing. Any suggestions on what I could be doing wrong ? Thanks.

@hartage Welcome to the forum!

Can you explain what you’re trying to accomplish (i.e., what were you hoping would happen in the Yubikey Manager when you press the Yubikey button?)?

And how is this related to Bitwarden?

If you are trying to set up your Yubikey to work as a second authentication factor (2FA) for logging in to your Bitwarden account, then you don’t need the Yubikey Manager app at all (in fact, there is little or nothing that can be configured on a Security Key using the Yubikey Manager).

Sure, this was what I was trying to do. I was trying to set up 2fa in bitwarden through the cloud via the bitwarden site with browser. This was done for the first time. I wanted to have yubikey 2fa and email as backup, the email 2fa set up successfully, yubikey, not so much. The yubikey manager I talked about is from the bitwarden website in the setting up 2fa section. The yubikey security key nfc used is blue in color.

Have you tried following the 8 steps in the instructions that are posted at the link below?

Setup FIDO2 WebAuthn

Please note that you need to select the “WebAuthn” provider, not the “Yubico” provider.

Hey, that worked ! Thanks. I guess the older Yubico key is fido only while the new one’s are otp. My keys although just opened, are the older blue color keys. Thanks again for the help.

You’re welcome. The “Security Key” series only supports FIDO2 & U2F protocols (whether blue or black). To use OTP and other protocols, you need a 5-series Yubikey. In any case, WebAuthn/FIDO2 is the most secure protocol.

I was having the same problem. When setting up a Yubikey, who would think to press WebAuthn instead of Yubico? Thanks to this post, I finally got it set up.