Can't connect to on iphone

I just installed Bitwarden on my iphone, but I can’t login because the dropdown menu doesn’t show to connect to. It only shows the .com and self-hosted options.
Has anyone experienced the same issue?
Did I miss something here?

Bitwarden is aware of this issue, and currently working on a fix. In the meantime, a work-around has been described in this comment.


had the same issue today and just registered for sharing my solution. I have chosen self-hosted as option and entered as the server address. Worked perfectly on my iPad and iPhone running iOS 17.5.

Maybe it’ll help you too?


… and just for the record: this seems to be the related pull request: [PM-8814] Remove EU feature flag by andrebispo5 · Pull Request #3291 · bitwarden/mobile · GitHub

@grb @ElegantTree5685 Thank you for the work around. It worked perfectly.

Nail1684: Not sure I understand what they say in this ticket( remove the eu feature flag)

A feature flag is a way that Bitwarden can release a new feature (e.g., the ability to select the .eu server when logging in) in its client apps and browser extensions, but disable and re-enable the feature at will by toggling a flag (true or false) on the cloud server — then, when a client app syncs to the server, the corresponding feature appears or disappears for the user, depending on how the feature flag is been set on Bitwarden’s servers. This is useful when releasing a brand new feature, so that the feature can quickly be pulled in case a major issue is discovered.

Feature flags (and the code that disables the corresponding feature when the flag is true) are removed when the new feature is deemed stable, so that the feature cannot be unintentionally disabled.

So it seems that there may have been an issue with the feature flag for the server geography selection, causing the feature to become hidden for iOS users. By removing the feature flag implementation, the server selection feature will become permanent.

@grb Thanks, I had a hunch about the feature flag, but I understand it better now, also! BTW, it seems that not only iOS users were the victim here… e.g.: After Android app update not possible to login with

1 Like