Cannot log in from my Android phone though all other devices work

Dear Community

I searched this community and the web in general, but I did not find a solution for my problem yet, no matter what I tried.

When I logged in to my vault on my computer, there was a message “LOW KDF ITERATIONS”. So, I changed it by 100000 as suggested in the “Encryption key settings” warning. I was asked for the master password, entered it and was logged out. I logged in again on my pc to the vault and everything was ok.
After that, I opened the Bitwarden app on my iPhone and my iPad and it also worked. I had to log in once with the master password, but after that, everything was as before.
But not on my android phone. I cannot log in with my Android phone anymore, neither in the app nore the web vault. Add the first attempt, I entered the master password, and I got the message “Username or password is incorrect”. I tried it again with “Login with device”, but on none of the other devices came a message about a login request. Now, no matter if I try it with the Bitwarden app or the web vault on my Android phone, I get a captcha request and after it is confirmed I am a human, I get the “Username or password is incorrect” error again in the App and in the Web Vault on my Android phone, nothing happens.
On the other three devices (Laptop, iPhone, iPad) I can log out and in again with the master password as often I want. It always works.
In the meantime, I tried the following:

  1. Restarting my Android phone.
  2. Stopping the Bitwarden app and deleting all app data on my Android phone.
  3. Setting back the KDF iterations to the previous value.
  4. I used region EU and US, but the error is the same.
  5. Waiting after the KDF reset for an hour, reinstalling Bitwarden app and then tried it again.
  6. I switched to Two-step login using Microsoft Authenticator.
  7. I tried it via WiFi and LTE network. The other devices are connected via the same Wifi as my Android phone.

The password is correct, as it works on all other devices, and also 2FA works on all other devices. And to be honest, changing the master password would be the very last straw for me, only if everything else fails. For me, it seems as if my phone was blocked. Can that be? Can I somehow unlock it?

Thank you and best regards,
Claus

It goes on. As nothing helped, I created a new account with another email address. I created it on my android phone and it worked there. In the app and in the web vault. Then I tried this account somewhere else (two laptops, iPhone, iPad) and there it did not work.

:confused:

So, an account created on android works only there? And one created on a Windows machine works everywhere expect Android?

:crazy_face:

So, I logged in on my Android phone to the Web vault of the new account and changed the master password to have no special characters. And, lo and behold, it works now everywhere.

:partying_face:

Has anybody some experience with such problems? What are save special characters?

Was coming here for the exact same issue :slight_smile:

I also found a topic on Reddit about the same issue with a comment about KDF settings :
https://www.reddit.com/r/Bitwarden/comments/15n1f2k/comment/jvktrik/

I sent a message to Bitwarden about that soluce (through the help & support page), I’m waiting for their answer.

Thanks for the link. Hm, I am hesitant to experiment with my accounts. At least one is working, and, you know, never change a running system. But maybe one day I am brave enough. :wink:

Ow lord… Do not experiment anything if it works for you !

I’m still at the “what the fuck happened” step… not sure I won’t need to create a new account to solve that fuck anyway :wink: