Cannot Install 2022.10.1

Note: Your question may already be answered in the Bitwarden Help Center.

Just a reminder - All Enterprise, Teams, Families, and Premium subscribers receive priority support at Get in Touch | Bitwarden :partying_face:

Hello. A new user here. Currently trying to install the 2022.10.1 version on my laptop but I keep receiving this error. Is my laptop outdated? It’s quite old already but it’s Windows 10. I already tried running the installer as administrator but no can do.


|Processor|Intel(R) Core™ i7-5500U CPU @ 2.40GHz 2.39 GHz|
|Installed RAM|8.00 GB|
|System type|64-bit operating system, x64-based processor|

First of all: Your computer is fine. It definitely is not too old.
Next: Just tried the same you want to do and it worked fine.

Things I would try:

Things you could try but really should not be necessary at all:

  • Deactivate the AV-program while installing Bitwarden
  • Deactivate the firewall while installing Bitwarden

If one of these 2 actually solved the problem you might want to look into a different AV- or firewall-programs.

If you are in a country / region that would have an interest to stop you from using this kind of software a VPN solution might be of help; but on the other hand might be risky.

How about a completely different approach ? Get the version from the Microsoft Store instead:

1 Like

Hello, the third step worked!

try to download the file that seems to cause this issue:
Does that work ?

I just downloaded the file and ran the installer as usual and it installed completely. Thank you so much. Marking as solved.

We had a minor hickup on the download server yesterday which caused the necessary file (bitwarden-2022.10.1-x64.nsis.7z) to not be available for a while after the release. Everything should be resolved now though. Thanks for letting us know.

1 Like