Cannot create new folders

Note: Your question may already be answered in the Bitwarden Help Center.

I have created 4 folders but I cannot create any more using either the iOS app or web browser. Any ideas?
I am using the free individual plan.


The folder managment is hidden in the settings.

I’m also having this issue! I’ve tried creating folders on the web vault, iOS app, browser add-on, and Windows standalone. All of them either silently time out or give me “An unhandled server error has occurred” error message. I’ve tried signing out and back in multiple times, to no avail. Good to know I’m not the only one experiencing this!

I am having the same issue. Downloaded and on a paid plan…cannot create folders.


  1. As @mrxx99 already pointed out: Go to the settings:


  1. Go to Folders:


  1. Click onto the plus sign:


  1. Enter a name for the new folder:


  1. Click onto Save


For more details see here:


Thanks Peter,
Those are exactly the steps that do not work in the iOS app. The browser extension method is not an option I can try unfortunately. In the end it is during an import of a Bitwarden encoded CSV file I really need folder creation to work properly.

Just tried again today and I can create folders now, both manually in iOS and import.

1 Like

They all did also ask about web-browser, so I was assuming they meant the extension.
The web-vault would be an alternative:

Go to, login, in My Vault go to Folders and click the plus sign:


And about this iOS… well, I do not use proprietary software :wink: