Can´t edit Bitwarden on iPhone

Since a week ago, I can no longer edit my passwords in the iPhone app. I can consult, but when I try to edit the app closes. Access on the PC is normal, I can edit the entries. Thank you for any help.

Welcome to the forum, oraman. Given that you could edit a week ago but not now, the question is what changed in your hardware, software or versions in that time?

My current iPhone edits normally (though web vault not self-hosted) and I have not yet seen any “me too” comments from others, so in the first instance you will need to trace very carefully what changed in your environment from when it last worked to when it first did not. If you are able, roll back discovered changes one by one to identify the crucial change.

Well then, here’s a (first?) me too reply as @Mulled7768 was looking for. Same here, on an iPad. First noticed it about a month ago. Bitwarden app shuts down the moment you try the “edit”-button. Works fine on Mac-notebook and on Android phone, but not on the iPad. Exact same problem. No changes in hardware as far as I’m aware off (new version operating system perhaps?).

Welcome to the community, Ernst, and thank you for adding your experience.

We have one of those mysterious issues. Given yours is an iPad case rather than iPhone, I just tried editing a login (added some note text) on my iPad Pro 2nd Gen (A2230, year 2020) running iOS 17.5.1. No problems. This implies the issue is unlikely to be systematic within the Bitwarden app 2024.5.1 (build 7674). Check your versions, see what is different.

Are you self-hosting like @oroman?

I am also a “me too”. I’m a new user on the Bitwarden free version so I have no history of whether it worked before. But same issue - edit works fine on PC in Windows, but not on iphone. Touching the ‘edit’ button on the phone for any open login item it simply closes the app.
Iphone 13 pro, ios version 17.5.1