Can no longer see text on Bitwarden Chrome extension

For the last couple of weeks I’ve noticed text in the Bitwarden Chrome extension (on Windows 10) lacks text to see.

This includes making it nearly impossible to edit any site from the extension itself, and since the only way to set site or host URL filtering is using the extension, it is extremely difficult to use. Has anyone else seen this and if so, have they resolved it? If you have resolved it, how?

Thank you.

Update. When I uninstall and reinstall the extension it seems to correct the problem. However it returns usually in a couple of days…

First of all: I also use this combination (when I am not on vacation like now) and I have not seen this issue.

Furthermore: I assume that you already rebooted your computer and that Windows, Google Chrome and the Bitwarden extension are up-to-date.

Some ideas and questions:

Do you see similar behavior within other parts of Windows? (Graphic card driver issue?)

Have you tried the MSFT Edge on Chromium together with the Bitwarden extension? Do you see the same issue?

Are there any other extensions in your Google Chrome?

Can you actually make use of the these entries or are they not only invisible but also inactive?


I have been having exactly the same issue.

I only see this issue on bitwarden and I use chrome. (I dont see the issue on any other parts of windows)

I am in process of trying another browser to see if the same issue happens there.

I have other extensions.

I can make use of the entries - everything apart from the texts of the options is missing when I have the issue - uninstalling and re-installing fixes the issue for 1 or 2 days and then it recurs again.

Anyone have any ideas how to fix (other than constant reinstall)? Anyone else facing the same? Thanks,

The next time this happens try this: Press Win+Ctrl+Shift+B

Hi Peter,

I currently have the issue and tried that but I still have the issue. Thanks,

Did the screen go black for a moment ? If not, please try again. You should even hear a short beep.

Hi Peter,

Yes it did go black for a while and beeped when I tried. I also tried it a second time and still didn’t fix the issue.

Sorry, but then - at least for now - I am out of ideas.

Hey Samir, you can also contact the official support team at Get in Touch | Bitwarden for additional assistance.

No Probs, thanks for the suggestions to try.

Hopefully others have had the issue and resolved it so maybe able to advise.