BW Gets Involved When I Use a Yubikey on a Different Website

In the past, when I log on to a financial web site for which I’ve registered two Yubikeys, it just tells me to insert the key and tap it.

Now, BW opens a window that says “No passkeys found for this application.” I have to click “use browser” to continue (which I may not remember in the future).

Is this related to my attempting to use the same security keys with BW?

Is there any way to avoid this and tell BW not to get involved?


This only happens when the extension is running.

In an upcoming release, Bitwarden is going to add an option to remember your preference to “use browser”. That will solve this problem. In the meantime, just click “use browser” manually (if you don’t remember this work-around, you can ask again on the forum).

Hopefully that going to be soon? I have a number of sites that I login with NFC harwdware keys, and now the browser extension is interrupting my workflow. I went looking for a switch in settings to no avail.

It’s cool new features are being added, but I think any new feature that changes the way the product works like this, and can impact other things, should surely include a setting (just my 2c :).

Thanks for letting us know it is going to be resolved though, appreciate that info.

Within the week, we’ve been told.

Watching my wife try to navigate this when logging in to Google shows how important it is to fix it.

A big problem is that “Use browser” is not an understandable instruction. That meant nothing to her (nor to me). It should have read, “Click here to use your security key” or something like that.

The other problem is that there were several windows stacked up, BW unlock window, and others.

My wife understands the value of a security key and is relatively computer literate, but the way it is now could lead to divorces! :wink:

Are your browser extensions update to version 2023.10.2?

If so, you can add the domain name (full domain name, including the base domain and subdomains) to the exclusion list in the Settings > Excluded Domains section of the browser extension settings, and you will not see that prompt again.

Alternatively, if you always unlock your browser extension before you attempt to log in, then you don’t even have to add any domains to the “Excluded Domains” section — the passkey prompt will be suppressed automatically for all websites (except for any where you actually have a passkey saved in your Bitwarden vault).