Bw cli can no longer list

After the latest update I havn’t been able to use the cli version (2022.11.0-1) … when I list entries I get

            const decCiphers = (yield Promise.all(Object.entries(grouped).map(([orgId, groupedCiphers]) => { var _a; return this.encryptService.decryptItems(groupedCiphers, (_a = orgKeys.get(orgId)) !== null && _a !== void 0 ? _a : userKey); })))

TypeError: Cannot read properties of null (reading 'get')
    at /usr/lib/node_modules/@bitwarden/cli/build/bw.js:4800:188
    at (<anonymous>)
    at CipherService.<anonymous> (/usr/lib/node_modules/@bitwarden/cli/build/bw.js:4800:75)
    at (<anonymous>)
    at fulfilled (/usr/lib/node_modules/@bitwarden/cli/build/bw.js:4510:58)

anyone else has this issue ? its on both of my machines so I’m guessing its something wrong with a cipher or its an entry it doesn’t like

Bitwarden-cli version 2022.11.0 seems to work just fine for me on MacOS 12.6.1, Windows 10, and Ubuntu 22.04.

Have you tried logging out and logging in again to refresh your vault?


I though I had tried all but that worked! I even rebooted and reentered my password but that didn’t work … you are a life saver thanks!