Browser Extension blocking phpMYadmin Login

Hello, I have the Bitwarden Mozilla Firefox extension. When I try to login to my website’s phpMYadmin ( with the Bitwarden extension active, I get an error that says,“Failed to set session cookie. Maybe you are using HTTP instead of HTTPS to access phpMyAdmin.” I am definitely using https so that cannot be it. When I disable the Bitwarden extension, I am able to login to phpMYadmin. Is there anyway to keep the extension active, and still be able to login to phpMYadmin? Thank you in advance.

@riteoak Welcome to the forum!

Try making the following changes:

  • In Settings > Auto-fill, change “Show auto-fill menu on form fields” to “Off”.

  • In Settings > Auto-fill, disable (uncheck) “Auto-fill on Page Load”.

  • In Settings > Options, disable (uncheck) “Ask to add login”.

  • In Settings > Options, disable (uncheck) “Ask to update existing login”.

  • In Settings > Options, disable (uncheck) “Ask to save and use passkeys”.

With the above configuration changes, are you able to log in to phpMYadmin?