Blank captcha screen for login on iPad

I reinstalled bitwarden on an iPad. When I tried to log in for the first time I was presented with a blank pop up captcha screen, at which point I could do nothing.

Same here! Blank captcha screen on my iphone. Cant move on with the login.
Is there a solution for this?

Hello @Len_Kowalik and @Pretzelman. That’s very strange behaviour - are you guys self-hosting by chance? Or do you store your vault in the Bitwarden servers on the cloud?

If it is the latter, try moving to a different network to see if that changes anything. Sometimes VPNs, home wifi router settings, ISP routing of IPv6 traffic, etc. can have strange effects on iOS devices.

Also, have you tried reinstalling the app?

Thanks for your reply.

I am not self-hosting.
I tried a different network and reinstalling.
I saw that one of the new features was something to do with captcha. Makes me think that our problem has something to do with that.

Hi Len - if you have already tried all of that with no improvement, I suggest you reach out to the Bitwarden CS team for help. Perhaps they can diagnose what is happening.

Hi All,

I’m a litte late to this discussion, but also a little confused. Not sure if Bitwarden is really the right PM for me!
I created this account by using the BW passwort creator and the account was succesfully created. But apparently BW didnt saved the passwort, so as I tried to login again, there were no login data found. !?

OK, I resetted my password but did struggle to copy and paste my user name AND create a new password. Either the username, or the password were deleted every time I changed the page to copy the data.

I confess, that in such cases its not necessarily the software, more often the problems sits in front of the computer. But it needed several trials to finaly save the username and the password in BW.

So far so good, now back to the blank screen problem: I tried all your suggestions and nothing worked. I use different security apps and it was kind of work to deinstall, try and reinstall the hole stuff. But the blank screen remained blank!

Until I enabled Javascript in Safari. Then captcha magicly appeared on the screen.

Ooookeeey! Im not an computer expert, but I know that Javascript is widely seen as a security problem. Should a security app like a passwortmanager really require such a software to work?
The only good news is that apparently BW is still working after I disabled JS again.

I know, there is no right to complain about a free app. But this experiance was quite sobering.

Conclusion: BW now works on my iphone. I will give it a try and we will see. Anyway thank you for your help.
If I make more ‘experiances’, I will try to give a feedback (in case I will be able to login again!). :grinning:

Best
Pretzelman

After I read your post, I went looking on the iPad for something similar in DuckDuckGo and in Chrome. Neither browser seems to have a setting for JavaScript. I hope BW works well for you.

@Len_Kowalik - to enable javascript in any browser in iOS or iPadOS, you must go to Settings → Safari → Advanced → JavaScript.

I’ll be curious to hear if this solves the issue for you, as well. Thanks!

Thanks David,
Setting in Safari made the difference. You identified the final piece of the puzzle. Hopefully that will benefit others.
In my case, I had given up, and committed to another manager. Perhaps I will be back though. I was favourably impressed with BW until I encountered this problem.

1 Like