Bitwarden vivaldi extension window size very small


Somehow the bitwarden vivaldi extension has become very small. I can not sign in or use it.
It works on my second computer.

Is there a way to reset the extension?

I have already tried disabling/enabling.
I have already tried uninstalling/installing the extension.

I think it would work if I uninstalled Vivaldi completely, but I would rather try to avoid that.

Any advice.

Have you restarted your computer ?

This might work.
The extension seems to be all the way at the edge of the windows. Can you move the bit warden icon to the left. I think you can just drag and move the extension.

Hi @StephenMF ,
It seems to work on my version of Vivaldi. Do you have the latest version of Vivaldi?
Also, dragging the extension might help. You can drag the extension to the left by pressing Shift and then dragging it.

Thanks for all the suggestions.
I tried them all.
Vivaldi is updated
First moved the extension. No luck.
Then uninstalled AND restarted computer. Reinstalled the extension - No Luck.

My other computer(s) this is working normally.

If no other solutions work. I will reinstall Vivaldi and let you know the if it works.


1 Like

Found some clues.
But these are from 2016 and the settings are not in chrome/vivaldi anymore.

1 Like

Do you have other extensions that would open a window, menu or overlay, and are those displayed as they should be?

yes… my other extensions have no problems…

These are the worst kinds of errors - sometimes, in some cases, on specific devices, etc. Really frustrating for both the user and developers :confused:

I don’t have experience with the Vivaldi browser but since it works on a Vivaldi browser on another device I think the re-install of the browser might be worth trying - if you haven’t already. Hope it works!

Ok tak.
Har oplevet det før. :slight_smile:

And a reinstall of Vivaldi will fix it. (hope).
Fortunately it’s easy to reinstall Vivaldi… you just sign in and everything is back to the way it used to be.

1 Like

I was too fast…
After a thorough uninstall of Vivaldi (REVO uninstaller) the problem is still there.
I will try on the Vivaldi forum.


1 Like

Did you ever find a solution for this?

Its happening to me too now, also tried uninstall/reinstall.

NVM, found solution in links provided above

chrome://flags page and clicked the “Reset all to defaults” button and that cleared this up

1 Like