Bitwarden not recognizing local network adresses - any solution?

Hello everyone,

I’m new to Bitwarden and wasn’t able to find an answer to my question.

I have a handful of local network aliases that I use to access certain smart home and/or network devices (like “http://plenticore” for my PV system, “http://homeserver” for my server, etc.).

Unfortunately, Bitwarden doesn’t seem to be able to match those adresses, so I always have to look up the password entry manually.

I tried all the URL matching options, nothing makes it work.

Strangely, the local address of my router (fritz.box) is being recognized, which makes me believe that Bitwarden NEEDS some kind of top level domain (.box in this case) to even start matching. Is that right? And if so, can I somehow disable this?

Any help very much appreciated!

Thank you,
Markus

How did you add the login entry, did you do the following:

  1. Go to the URL.
  2. Go into Bitwarden, which displays the current address of the site you are on. Add Login.

If you used other login manager, some will save password if a new site is detected. I think in Bitwarden you have to semi-manually add it.

Hey, thanks for the tip. It’s working! I imported my passwords from Lastpass and just tried making the old entry work, instead of trying to add a new one.

Thanks again!