Bitwarden Login failure, only in one Firefox profile

Firefox 113.01, Chrome 113.0.5672.127, Chromium, Brave

On my main Firefox Profile, I opened gmail, and I was presented with a popup to verify my backup email, which I attempted to do. I don’t know if that action is related to my problem, but for whatever reason, when I tried to use Bitwarden, it was logged out.

When I tried to login, it failed.

I tried “Log in with device.” Which device? Can i I assume that by device it means my phone? I logged into the BItwarden app on my phone, and went to the settings

I could not find any such notification. What kind of notification? Where? The fingerprint phrase in my phone BItwarden settings did not match. The fingerprint phrase on my phone was correct. I Tried resending it several times. I then tried with my tablet. No notification.

Fortunately, I have a backup Firefox profile, with no such problem, as well as Chorme, and Brave.

To test, In Chrome, I logged out of Bitwarden, and then successfully logged back in with the same password.

Is there an explanation for this?

1 Like

Since you are not having problem with your backup firefox profile, I suggest you try uninstalling the extension and re-installing it to see if the problem would go away.

To use your phone to approve login, you need to set your phone app to “approve login requests” (Log in with Device | Bitwarden Help Center). Also, it used to be that you have to “allow sync on refresh” (tab on the sync line on your phone app) as well. You have to login with password on the app/device once in order to have “log in with device” option.


Had the same issue and the passphrase login from phone never showed matching words.

I had to remove the extension and install and login again.

After switching to my backup profile, the issue was resolved, but my concern was why it happened, and how can I prevent a recurrence.

I enabled “approve login requests”and “allow sync on refresh”. Maybe that played a role, but I don’t think that explains everything.

Regardless, those are settings that needed activation.

Thanks for everything ::

Thank for your input.