Bitwarden Flatpak stuck opening vault - Failed to decode access token: JWT must have 3 parts


I had this problem on a Mac and following the instructions worked.

  • Log Out > (my-account)
  • Sign in again
  • File > Sync vault
1 Like

Perfect Solution ! Worked for me

Thank you @manicmaker !

Worked for me. Fixed on flatpak :grinning:

I still have that problem. First my tresor refused to sync, so I logged out of it completely. Upon logging in again, I get that error

“Error: Failed to decode access token: JWT must have 3 parts”

when the TOTP-digits are requested.
When trying to use the option to login using another (authorized) device, the request is generated, but after approving it on the other device nothing happens on the first one.
I even tried to uninstall and reinstall the Bitwarden-snap completely, but that did not change anything.

I am on Ubuntu Budgie 22.04 (LTS), Bitwarden Snap is 2024.4.3. According to apt and snap everything is up-to-date.

Ich habe das gleiche Problem schon seit einigen Wochen auf meinen Windows Desktop
Felermedung: failed to decode access token JWT must have 3 parts"
Es erfolgte mehrmals ein Software update.
Speicher von Änderungen ist dadurch nicht möglich

Thanks Tim, this worked for me.

Just for some others, who might read this:
this is only half of the solution. read github issue for proper instructions

Thanks a lot! I had the exact same situation and your solution worked finally perfect for me.

For Flatpak, it was sufficient to close the application, check for updates (none were available, thus already installed) and to start the application again.

The updated version did not show the described behaviour.