Bitwarden extension on Safari doesn't work

First, sorry for my English, I’m French.

I use Bitwarden since few years now, and I used to work with the extension app.
It works on my work’s computer (on Windows 11 and Internet Explorer)
But on my personal’s computer (on MacOS, Ventura 13.1 - Safari 16.2), the extension didn’t works since few days…
It’s activated on the extension settings, and also activated on the native app.
I’ve tried to restart the computer, I’ve even tried to uninstall and reinstall Bitwarden app, (download officially on the AppStore).

When I launch the extension app of BitWarden, the “hourglass” turn and turn… And nothing happens…
Does somebody have an idea ?

@klmt510 Hi!


Internet Explorer? Seriously? No one should use that on the internet anymore…

Well, I think there some similar reports lately… but my first thing personally would also be to update Ventura to the current 13.6.6 and Safari to the current 17.4.1.

When do deinstall a Bitwarden app you could also delete “cache” before reinstalling. (see here “data storage on your local machine”: Storage | Bitwarden Help Center)

Maybe someone else has another idea - as a “last” measure, if nothing helps, report the bug on GitHub.