Bitwarden down?

Is Bitwarden down?

The status page says, no.

But I cannot log into my vault anymore, neither on Android nor on the web. On the web, the wheel spins a long time and then just stops. On Android, it just says “Es ist ein Fehler aufgetreten”, whatever that refers to.


Edge extension is broken for me since this morning and FF extension is not accepting biometrics for a while.

I am using Windows 11, Edge 96.0.1054.43 and FF 96.0.B2 (wasn’t working in 95 too)


Strange enough, the web vault is now working again for login. But not Android.

However, the wheel is now spinning for a very long time loading the web vault, so I logged in, but I still cannot see my data.

1 Like

I’m using Edge as well. However, extension is still active and showing data. I have not tried to logout and login again with the extension.

1 Like

I’ve just tried logging into the web vault and there does appear to be an issue. I know there was a 2-hour maintenance window earlier, but that should be complete.

@tgreer is the team aware of this issue?

1 Like

I am not able to log in from both web and app

1 Like

Web vault now loads again. Android still down.

1 Like

Yes, I have now been able to log into the web vault. Sadly, it looks like I’ve been logged out of the Android app and it won’t let me back in.

1 Like

Yes, android app is not allowing me to log into the app now. I’ve cleared the app’s data, but still it’s throwing an error.

1 Like

Web vault now working for me after log out / log in. Android app still not letting me log in - “An error has occurred”


There seem to be a few things broken. When Iog into the web vault, I cannot access my Premium Membership details. Wheel spins forever.

Can log in from Web and Firefox plugin.
But adding a new entry from Firefox OR web doesn’t work (forever spinning wheel).
Also, had a timeout on the plugin after trying several times that logged me out of plugin.

Same here.

At first, I had problems logging in to both web & my samsung phone. But the web version eventually worked for me.

The samsung one however keeps popping up the message ‘An error has occurred.’

1 Like

maybe has to do with: AWS us-east-1 outage brings down services around the world - DCD (

I’m having a couple of different issues. I use two accounts across three devices:

  • Laptop1: Cannot login with either account via desktop app, web vault, or cli. I receive the same Cloudflare “access denied” error that was posted by @Naxterra
  • Laptop2: I can login to both accounts, but response is very slow.
  • Android: I loaded the app and received a message that said my login session had expired. Logged out and I’m now locked out, when I try to login I get an error saying “an error has occurred”

Just for a minute or two I saw all of my password gone on both local plugin AND web.
That gave me a fright.
Seems to have recovered already, but plugin still won’t sync passwords.
Update: password sync works again from plugin (11:15 CET).

Same problems. Web and Android app not logging in. There was “maintenance” last night. Could this be the result? Or, is this associated with the AWS issue.

Same problem here.
I tried to uninstall-reinstall but that helped nothing.

Same here. Browser extensions are OK, but get recurring “An error has occurred” when logging into the android app on multiple devices. Tried uninstall/reinstall but same issue persists.

1 Like

I’m not able to login from my browser plugin. Bitwarden status link to page says that there were problems 4hrs ago and now it is fixed. But nothing is working on my PC right now.