Bitwarden down?

Note: Your question may already be answered in the Bitwarden Help Center.

Bitwarden servers seems to experiencing problems. I can login but no passwords show up.
It doesn’t allow me to save changes on the desktop app or extension. “error”…
Something is up. Where can we go to get information from Bitwarden team regarding if the service have problems.
On their “status” page it shows up and running.

Have to use Lastpass again as backup right now, feels very iffy and like you might lose all your saved passwords and notes.

Edit: Just tried again and I managed to save one “note”, but the next one I get a 'time-out error". So there must be server syncing problem.

1 Like

I’m also encountering this outage, apparently intermittently unable to save a new password on either my computer or my phone, which is very disconcerting! It would be nice to get an official explanation for the outage, and reassurance regarding the service’s continued functionality and stability.

1 Like

Same here, I got logged of my phone but was aviable to log in again.
From browser I can’t login to web vault, can’t login to firefox extension nor appimage desktop app either


I agree.
Do they frequent these forums? I am literally brand new on these forums. Have used Bitwarden for about 2 months soon. Just after lastpass did their stupid thing.

I like Bitwarden actually. But I don’t like this situation where I cannot edit my notes or passwords.
There should be a way to do that ‘offline’ and then let it sync when servers are working as they should again… But I get error saving in all 3 places “Desktop app”, “Extension” and “Website login”.


Same issues on my side, I am having a lot of issues putting my password, changing it, sync across devices is bad, on my iphone nothing is showing up and the web access seems laggy as hell.

Thanks for everyone’s patience on this - we’ve addressed the issue, everything should be back up now.

1 Like

Thank you for quick response.

Out of interest, what was the issue?

I haven’t gotten the full breakdown yet, but essentially API requests for one instance were returning with errors - and apparently everyone on the forums was connecting to that instance :sweat_smile:

We simply exchanged that instance with a new one (and added some extras) to make sure the flood of backlogged traffic wasn’t going to be slow at all.


Trey, what do you think about hosting the servers status on

Yep its not working for my Yubkey on 2FA even tried the back up code thinkings its my key and its still not working but the key is fine.

No it aint my Yubikey and back up Key is not allowing me to log into my master safe to confirm my payment details. I have also tried my backup code and checked this multiple times and keeps telling me its invalid . The Yubikey is working fine

I just logged in successfully using DUO for 2FA.

I am still not and it was working when I went it 2 months back its also strange the backup code is not working

You can always clear the cache of your browser if something like this happens again, that should then allow you to connect to a new server instance that is UP when you open your browser again. In Firefox you probably have to check Clear Active Logins or at least cookies to get the session to clear.

@K0media We don’t use downdetector for services, but I believe they may add companies at the request of the community. I don’t see any issue if someone asks for us to be added.

I had to delete my bitwarden account re import the JSON file somthing is wrong with my Yubikey not transmitting the 32 characters now waiting on there support I got a feeling FIDO has been locked and ill be resetting the key.

It obviously is too late for the “old” account as it is gone. But now make sure to have a 2nd 2FA method like DUO free.

I did have a secondary method called recovery Key and the key did not work and no one was able to tell me why this key did not work ?