Bitwarden doesn't load PWs on one of my Chrome Browser Profiles

I can sign in to Bitwarden on every browser (chrome, firefox, edge, etc). Great!

However, with my main Chrome browser profile, passwords do not load in my Bitwarden vault (see image below). I just see the spinning loading wheel. I have cleared all my data/cookies in Chrome. I have restarted my computer. I have removed the Chrome profile and re-added it. Nothing has worked.

The only other thing I can think of is that when I created our company organization, I created company name and then changed it to company name legacy and then created company name and then deleted company name legacy. But that doesn’t quite make sense either because Bitwarden worked on my Chrome browser for a short period of time after this.

Bitwarden Version 2023.7.1
Version 115.0.5790.110 (Official Build) (64-bit)

@Mac_B Welcome to the forum!

I changed your tag from app:browser to app:web-vault, since your screenshot shows the web vault.

Can you confirm that you are using only a single Bitwarden account, and are logging in to this same account using different browsers and different Chrome profiles to access the Web Vault? And that login is always successful, except for when you access this account using one particular profile in Chrome?

Thanks @grb.

Confirming your summary regarding the issue.

Do you have other profiles on the Chrome browser?

This reminded me that I hadn’t yet uninstalled and reinstalled Chrome. That did the trick! Thank you.

Just to let you guys know… I am experiencing the same issue on Chrome. Works fine with Firefox though. Loading screen (see initial posting) is shown for quite some seconds (maybe up to a minute) until screen switches to the following:


Bitwarden: 2023.9.1
Chrome: 118.0.5993.71 (Official Build) (64-Bit) [lastest]

Hi @CiNcH83 welcome to the Bitwarden community!
you might try to remove Bitwarden data stored in that profile
Chrome Settings > Privacy and security > Site settings > View permissions and data stored across sites > Bitwarden

Hi Gary

Didn’t help unfortunately. Everything works well on another 64-Bit Windows and very same Chrome version. I leave the machine in this state for now in case you have some further ideas and want me to test something.

Another information that may be worth mentioning is that the folders are loaded and displayed but no items.

Interestingly it now works properly on the previously faulty machine. Chrome is still the same version. Bitwarden received an update to 2023.9.2. Maybe restarting the machine did the trick. That’s probably what I should have done in the first place…