Bitwarden doesn't autofill/recognise App

Hello everyone,
I am relatively new to Bitwarden, although I have used other password managers in the past.
One issue I am encountering is with one particular android app called Electric Kiwi.
In essence Bitwarden does not recognise it and therefore does not offer to autofill the username and password.

The URL of this particular app is:

I have tried adding this URL to the appropriate field in BW as is and also by adding the androidapp:// reference before, and nothing.

Any idea as to why this is happening?

What other info would you require to diagnose this issue for me?

Thank you all in advance for any help that you could profide/offer.


1 Like

Hello @Sanco , Welcome to Bitwarden community Forums !
This may happen with some apps , but could generally be fixed by changing some settings of autofill.
Could you try turning on the “Accessibility settings” in Autofill services menu in your BW Android app ?
It should work in most cases and apps
Also do go through the help article for android autofill here -

Hello Gurav, and thank you for the warm welcome :blush:

Had read that article (read a huge swad of articles and fora before I decided to ask in here) and tried the accessibility as well as changing the the url identifier method.

However, I did try again for this exercise, but it made no difference.

Okay , so i tried using auto-fill myself with the app that you mentioned and seems to work in my case. Also do note i had also turned on “Draw over other apps” which i guess should make a difference.
Some android apps may not be designed to support Android’s native autofill feature so in this case accessibility including draw over should do the job in most cases.
Reference image -

Incase it still doesn’t work , please mention your device model, OS version and BW version so that the problem could be identified quickly and you could also go ahead and open a github issue along with your given details.
Cheers :+1:

1 Like

Ok. Can you please let me know the full URL you have input and the type of match detection you have used?

I need to point out this is the only app I am having issues with ( thus far), but in the name of full disclosure, I am using a Redmi Note 9 Plus Android phone running on MIUI 12 OS

Hello , i hope you had tried what i suggested in previous post coz i can see from my testing that the app is not responding to the android autofill feature irrespective of the uri set.
The only way it seems to detect for the app is if the “Draw over apps” feature is turned on.

Though still you can try with the uri it registered for me “androidapp://” with match detection set to default.

Unfortunately , I don’t know about any other way other than this which could solve your issue.
Cheers :slightly_smiling_face:

Yes, I have draw over enabeled.

Nothing works.

I Will try installing it and reinstall.