Biometrics login option doesn't show up in Desktop version

Hi,

I am using the latest windows 11 version, the biometric used to work before I reset my windows due to an issue… now my windows is fresh but when I installed Bitwarden (extension and desktop) I am unable to use the biometric (finger print) since the feature seems missing from the Desktop settings but it is available in the Windows Store version (which doesn’t allow the connection with browser extension)… I don’t know what is causing this and I tried several solution (installing previous version, uninstall/reinstall, changing drivers, removing finger prints and adding them to Windows Hello etc)…

I guess something is broken but I cannot figure out what it is… any help?

Very strange behavior indeed, have you perhaps set up windows hello and biometrics since the refresh? This may perhaps be why the desktop version is not showing biometrics as an option to unlock.

2 Likes

Yes, the biometrics works and I am using Windows Hello to login without problem, the Windows Store version show the setting and I am able to login with but on the Desktop version which is needed for the extensions to work don’t show it at all… a very strange behaviour indeed and it seems a bug somewhere… I will try to find out what causes this and if I am lucky then I will share the solution, if I am luckier then someone could save me some time by providing a clue or a solution.

Hi @neoopus - which version of the BW desktop app are you using? And did you confirm for certain that this was downloaded from Bitwarden directly here?

Also, I noticed in the screen capture you provided that you provided a shot of the settings dialog, but that section is not the one that contains that option to enable browser integration. It can actually be found down near the bottom of the dialog - see here:

BW

Again, are you absolutely certain this option does not even appear for you in the BW desktop app that you obtained from direct download?

A new update (1.32.1) that’ve been pushed today fixed it :slight_smile: