Badge counter in incognito mode

Hello! I haven’t noticed this before, but is it normal that in incognito mode on Chrome I don’t see the badge counter, while it is active in “standard” mode? Thanks

Hi Dario,

I just tried this on my system (W10 22H2 fully updated, latest Chrome Browser) with this forum and for me it worked fine with version 2022.10.0:

image

but unfortunately does not anymore after updating to version 2022.12.0:

image

@dwbit: FYI

Thank ypu Peter :+1:

Interesting — I am not able to reproduce this. I am using Chrome version 108.0.5359.125 (Official Build) (64-bit) with Bitwarden browser extension version 2022.12.0, on Windows 10 version 20H2:

image

Badge counter is still present.

@vidario & @Peter_H — are you still able to autofill even when there is no badge counter shown?

Hi @grb , yes I’m able to autofill.
Here are my settings:
image

image

image

Thank you for posting the additional information. It may be something related to the differences between my Windows version (20H2) and the later versions (21H2 and 22H2) used by you and Peter, or it could be some unrelated difference in the configuration of your systems and mine.

Hopefully, other users can supply additional data.

Good morning, after updating the Bitwarden browser extension to version 2022.12.0 in Google Chrome 108.0.5359.125 on a computer with Windows 11 22h2 (22621) (the problem also occurs in other browsers) Bitwarden does not display the flag with the number of saved logins when using the incognito tab. The standard card is OK. For example, when logging in to gmail, I have a +9 badge (because I have a lot of Google account). When I go to gmail in the incognito tab, I don’t have this icon. Can you fix it? This is very confusing. At first I thought I was on the wrong page, that Bitwarden doesn’t show the number of logins. But the page is correct. When I click on Bitwarden, it normally sees all my accounts and completes them correctly. The problem is only in the lack of a flag with the number of accounts. Sorry for my English. I use google translate.

Thanks everyone, feel free to add additional information to this Github issue: Badge counter has gone · Issue #4260 · bitwarden/clients · GitHub

A little late to the party, but I would like to confirm the results Dario got regarding Autofill.

I came to report the same. Missing badges in incognito

  • Windows 10 Enterprise, 64-bit
  • Chrome: Version 108.0.5359.99 (Official Build) (64-bit)
  • Bitwarden plugin: 2022.12.1