Azure AD syncing Groups and Administativeunits not working

Hi Everyone,

I am currently evaluating Bitwarden for our Company and have set up SSO already. Now I wanted to add
the Azure AD Sync and installes the Desktop App, made an Enterprise Application and can sucsessfully do the test sync.

Filtering for specific user by e-mail is working but I am struggling to get the filter for groups and administrative to work. I tried every combination of includGroups/excludeGroups, includeadministrativeunit/excludeadministrativeunit both with the ObjectID and the names but I always get the full List of avaiable groups and administrativeunits within the test sync. I also tested this with different groupos and administativeunits…always same result.

I double checked the API permission within the enterprise application but everything seems to be fine.
May somebode give me a hint what else can I do?

Thanks in advance

Don’t hesitate to contact the official support team from the Bitwarden website, you can also use the SCIM integration instead of running the Directory Connector app: About SCIM | Bitwarden Help Center

Great, thanks for the hint with the SCIM integration. This seems to work and is more convenient because no additional app is needed. I can no Provisioning all Users of a specific group.

If the group functionality is still not working, reach out to Get in Touch | Bitwarden to open a ticket :+1:

Oh sorry, I forgot to mention the “Group” in my previous Post. So Group syncing is also working with SCIM

1 Like