Autofill Problem with

Starting yesterday, autofill of login name and password no longer works on Schwab’s home page, User must copy/paste username then password. (Win11 PC, browser client)

Exact same problem on several websites that worked fine until this week.

I was told to file autofill problems here: Report autofill failure

Who knows if they look at this. I’ve filed several over the past few weeks.

All you need is a custom field (linked to the Username), with the custom field name set to Login ID:


I think this should be done on the backend and not the user needing to do this for a lot of websites.

Bitwarden is definitely my favorite, but 1Password, LastPass, etc. maintain these changes on the backends themselves instead of requiring the user to update the fields.

They already fixed it on the back end. All you have to do is sync your browser extension (go to Settings > Sync and click Sync vault now)

1 Like

Tried the sync fix you suggested just now, did not work on site. ???

For some reason I am not able to do the custom field entry, but I’ll research that some more since that’s my misunderstanding on how to do that.


If you have not already read this exchange on Github, you should read the responses from @cagonzalezcs to a user who is having the same problems as you.

To set up the required custom field, edit your vault item, scroll down to the “CUSTOM FIELDS” area, click the dropdown menu below where it says ⊕ New custom field to change the selected value from “Text” to “Linked”, and then click the icon to create a linked custom field. You should see a new custom field with a red ⊝ icon, a Name field, and a value that says “Password”. Click where it says Name, and when you see the blinking cursor at the start of the Name field, type Login ID. Then click the dropdown menu below the name field, to change the selected value from “Password” to “Username”. Finally, click the “Save” button in the upper right corner of the browser extension.

I triggered “Sync vault now” from within the web extension and I was then able to fill the Schwab login form.

Using W10 & Chrome. So that cleared up the issue for me at Schwab, but apparently no for everyone.

Thank you for the detailed reply! The custom fields UX is surprisingly non-intuitive for an experienced user that hasn’t ventured into that process previously. Great info. I saw TPLOWE56’s reply below, and gave the synch solution another go this evening, and it worked. Not sure why it didn’t work the first time - perhaps the fix was very recent and hadn’t made its way to all the distro points yet. In any event, it’s working and I’m thankful for the rapid response and the community support!

@tplowe56, the Sync vault now solution worked this evening. Awesome!