Autofill not working in Edge after Bitwarden Update

Ever since the recenet update of Bitwarden my autofill in Edge on desktop doesn’t work. I have to open Bitwarden and select “autofill” for it to complete the login. I’ve even gone back through my websites and used the “autofill & save” function and I get the message that the login info was saved but when I log out and try to log back in the autofill still doesn’t work.
Any suggestions?
Seems it was easier to just let Edge remember the login, never had a problem.

Hi @Mike_E can you check the autofill settings in the options menu and let me know what it says there?

In the android app the disable save prompt button is to the right and illuminated.

On the desktop the “auto fill & save” function is selected.

I’m having the same problem when trying to autofill using the keyboard shortcut w/ the lastest version of the Firefox extension under FF 97.0.1 for Windows (latest version, 64 bit) - I uninstalled and reinstalled the extension, but this didn’t help.

I should add that when I click the keyboard shortcut something very strange happens: I get a short message in Russian (!), a language which I do not read and which is not installed on my computer; obviously I have no idea of what the message means.

Please help - thanks!

Thank you for your reply. The “autofill & save” option that I mentioned is found in the Bitwarden vault on my desktop. Whenever I load a particular website the Bitwarden app opens with the name of the website. If I click on the “view” icon for the listed website a drop-down menu opens up. Scrolling down the menu there is an option to “autofill & save”. That’s the option I was referring to. I thought by activating this option it would save the logins for the selected webpages but it doesn’t appear to do that.