Autofill help for new login form?

Did not realise that adding a screenshot would erase previously written text?!

As you can see from the attached skyracing website in australia has updated it’s login to tab (their own members) or tab (the owner entites members).

In the owner entity ‘TAB’ currently bitwarden does NOT populate the username/account (where the ‘xxxx’ is). It does populate the password however.

Previously, these were separate logins.

The tweak to address this would be most welcome.

Hey there, have you tried right click on that field to access the Bitwarden context menu to see the field name for use with linked custom fields?

FYI, I revised the title of your topic and moved it to the Ask the Bitwarden Community forum, so that it would get more visibility.

Unfortunately, I cannot access the website to do my own testing, as it seems to be geographically restricted.

As dwbit suggested, start by right-clicking the username/account field, and selecting Bitwarden > Copy Custom Field Name in the context menu. Does that produce an error message, or if not, can you paste the copied clipboard contents into Notepad to check the name of the field?

If you were able to copy a field name using the above method, the the next step would be to edit the vault entry for SkyRacing to add a custom field. You have to scroll down towards the bottom to find the custom fields. Set the custom field type to Linked, then click the + icon to create the linked custom field. Now edit the field name to match the custom field name you had copied in the step above, and change the linked data from Password to Username. Don’t forget to click Save, then try again.

P.S. Adding a screenshot into your post should not delete previously written text, unless you had selected the previous written text (e.g., using your mouse). The inserted image should be inserted wherever the cursor is located.

1 Like

Hi @Lethal42,

I just tested and was able to get this working by adding the below Custom Field to the Sky Racing Vault Item.

Type: Linked Custom Field
Name: formGroupLoginEmail
Linked to: Username

As @dwbit mentioned, there’s a full description of the feature here:

Hope that helps.


1 Like

Hi Jack & dwbit.

Thanks for your input and actions.

Iwas able to navigate to ‘new’ custom field, however then nothing happened?!
I wasnt able to start as per the hyperlink to the BW help page…showing a ‘username’ and ‘value’

Trying to meddle thru this, and again also looked in settings/vault…nada!

What am i supposed to click on to get these fields (from the attached)?

Again, appreciate your input.

Ok, after re-reading grp’s advise…i got to the drop downs for username, password & customer filed type…but again no input field? AAaaagggh!

Getting closer guys…not sure whats next thou, as this hasnt addressed the problem.

@Lethal42 Yes, you’re almost there. Seems like you are not always renaming your custom fields. This is the procedure:


  1. Change the custom field type from “Text” to “Linked”.
  2. Click the + icon.
  3. Click where it says Name, and enter the value formGroupLoginEmail.
  4. Change the linked data from “Password” to “Username”

I addition, you should probably delete your previous attempts at defining custom fields, by clicking the red circled “–” icon to the left of the other custom fields.