Auto-fill not working as expected

Howdy folks, I’m loving the BW big time but I’m starting to get issues happening. Now when I started looking for a password manager in 2006 they were few and far between. I got one called Roboform and its fantastic, and still on the top 3 chart. I tried, and love bitwarden.

I can’t seem to get the autofill to work, using Edge, Chrome, Firefox, on any one of my 9 PC’s.

Now Its starting on my iPhone and iPad. I’m a techy dork and I’ve yet to figure this out. I go to a site, setup an account, submit, NO Autofill and I tried all browsers.

Thanx huge

Hello @Xant0 - welcome to the community forums!

Sorry to hear you are having issues with auto-fill. It is a great feature and I use it all the time.

Have you seen the advice on the Bitwarden help pages starting here:

One piece of advice - I believe auto-fill is disabled by default, so on each device you must go into Settings → Options and enable auto-fill and set the default mode to autofill on page load. Hope that helps!

Alternatively you could also use keyboard shortcuts to autofill data like crtl+shift+L on windows. You can find other keyboard shortcuts here

Thank you for the reply, I’ve been sick for a bit so I’m just getting to this. However I see some fantastic answers to try.


OK so I’ve changed the master password for the first time in forever and now I’m locked out. I used the new and old password no go. HELP

Also I changed my auto-fill turned it on as you said, also ever since installing
I’ve never been been able to have all the device’s sync up. The first time I changed the password I looked 2.5 weeks later and all devices never changed the password or synced up. :frowning:

Hey @Xant0, you can contact our support team here!

Ok I turned on the suggestions and voila it seems to work. I had another issues but I can’t remember but I will. Plus I will use the support team, thanx sooooo much.


1 Like

Ok thank you. So I was creating account on the website when I put the username and password in and hit submit bitwarden did not pop up and ask me if I wanted to save the username and password and has never popped up and asked me that.

Is there a radio button I haven’t got checked off? I appreciate your help all your help everyone’s it’s a freaking amazing piece of software so. Thank you very much