Auto fill MacOs

how do I set up autofill on Mac OS using safari. when I log in it keeps on letting me use keychain. and I don’t want to keep on clicking on the extension to log in

Hello @jmt4579 - welcome to the community forums!

If you want to disable the autofill in Keychain, just go to Safari → Preferences → Auto-fill tab and then de-select the items under Auto-Fill Web Forms.

Then make sure that you enable Auto-fill in the Bitwarden extension.


it will auto fill sometimes, but mostly I have to right click to auto fill

Then it sounds like Safari autofill may be interfering. Make sure to disable it to ensure that Bitwarden autofills your forms.

For what its worth, Bitwarden is nearly flawless at autofilling forms in Safari for me. So, it may just be that we have selected our options differently.