Auto fill issues

I’ve been going back and forth in email with support but they aren’t getting my question.

I had a Samsung S22 Ultra and my Bitwarden app worked flawlessly. I just had to get a new phone and went with the Samsung S24 Ultra. My Bitwarden is not prompting me to auto fill my usernames and password. Instead, I’m getting suggestions in the Samsung keyboard, most of which are incorrect. I have to open the Bitwarden app and copy the username and in some cases the copy/paste of the password will not work (Like with Google) I have to manually type the password.

I have everything set up just like I did on my S22 and can’t figure out why it’s not working.

I also started noticing that on my Windows 11 desktop that the browser extension for Edge no longer auto fills the password for Google either. I have to manually copy and paste te password. I even enabled the feature to click the inline icon and it still won’t work.

Does anyone have any idea what’s going on with these two?

Thanks.

1 Like

Hello,

For the 2nd problem, some people are experiencing problems with Brave (and apparently Chrome) browsers, with the 2024.5.0 extension. The workaround suggested was to lock, and then unlock immediately, and then you can autofilll.

See this: Autofill and CTRL+Shift+L not working · Issue #9369 · bitwarden/clients · GitHub

Thanks. I’ll try it and let you know.

So I tried locking and unlocking the extension in Edge to auto fill on the Google website. I don’t see where in the extension I have that option to quickly lock and unlock it.

If you open the Account Switcher (by clicking the circle avatar with your initials in the upper right corner of the extension window), you should see a Lock Now button.

There is also a keyboard shortcut for locking, but the default keyboard combination for locking (Ctrl+Shift+N) is already used by the browser (for opening a new Private window), so you’ll need to go to edge://extensions/shortcuts to define a custom keyboard shortcut for locking the vault.

The keyboard shortcut for opening the browser extension (to unlock it) usually works without modification: Ctrl+Shift+Y

1 Like

I was having the same issue, but I found it…

Settings>General Management>Passwords, passkeys, and autofill>Preferred service.

It still is a little clunky but it at least gets the BW vault in the Autofill section of the keyboard.