Android app crashing on start


I’ve been using the mobile app for a few months now, with no problems. However, after a recent update, it has started crashing just a split second after I launch the app. I get the blue intro splash screen for a brief instant, then it closes.

This device does not have Google Play Services. Might that have something to do with it? Since it was working until recently, I assume my issue has to do with the most recent update. Is there an error log somewhere to be found? I’m using Android 13.

Thank you!

Hello @Bundle3223 and welcome to the community,

Sorry to hear you are experiencing issues with your mobile app after an update.

Devices without Google Play services should still be supported according to Bitwarden’s help article.

If you haven’t already I would suggest possibly clearing the application cache and data.

If that doesn’t work I would recommend uninstalling the mobile application, and then downloading the .apk file from their GitHub repo and reinstall to see if that resolves your issues with crashing.

Ah! I previously tried re-installing via Aurora, but kept having the same issue. I had tried searching F-droid for Bitwarden, and was disappointed not to see it. I hadn’t seen the suggestion to add this repo to F-droid. I tried that method, and installing via F-droid did the job.

I now have it running properly again. I guess I should have done more reading before posting, but didn’t know what I didn’t know. What I was finding didn’t seem helpful.

Thank you for the help, @cksapp!