cannot fill "Bank or Invest Login" dropdown using custom field feature

When I use the Custom Field feature to add “Bank or Invest Login” to my Ally dot com record in my vault, it isn’t able to input my username and password and select the Bank option from the dropdown. Could this be a Bitwarden issue? Or am I just not regexing hard enough? :slight_smile:

Custom Field Name: allysf-login-v1-account
Value: Bank or Invest Login (note the space)

1 Like

Hi @batwirden - welcome!

I had a look at the input form, and it appears that the attribute domain for the form is coded. While the label is “Bank or Invest Login”, the input value is actually “aob” (don’t include the quotes). Give that a try - it worked for me!


Beautiful! Works. Thank you! How did you find that input value?

Ah, I see <option value="aob"> Bank or Invest Login</option>… great. Cheers :slight_smile:

Yep, that one took a bit of digging - glad you found it and it works!

1 Like

This is a page that annoyed me also when I was a 1Password user. Thanks to both of you! I tried viewing the HTML source but couldn’t find what you both did.

1 Like