Accidentally set lockout to zero... Big Mistake!

Hello, in Edge browser Bitwarden settings I wanted to set lockout to “never” because it kept constantly prompting for the master password. There was no “never” option and without thinking it through I selected “custom” and set it to zero hours and zero minutes…

Now when I enter the master password I am logged in and immediately locked back out and sent back to the master password prompt. So I can’t even log back in long enough to change the settings.

I’ve tried removing the browser extension and reinstalling it, but it turns out the issue is not with the browser extension, it’s with the webpage log in. So I tried purging cookies, no luck. That zero setting is stuck like that, but apparently only in Edge browser. Which raises another question – apparently these settings aren’t universal? Settings don’t sync between browsers, devices or apps?

In any case, how can I fix this mess?

Hi @kenny67 - sorry to hear about your issue with the Bitwarden extension. That sounds incredibly frustrating.

It sounds like the extension is getting removed from Edge without clearing your user settings. I can’t say whether or not this will help you, but you might look at this thread which helps identify where those extension settings are stored on your PC. If you can locate them, I would try deleting them and reinstalling Bitwarden. Hope that helps!

Thank you for the feedback. As it happens it’s not the extension it was giving me trouble it was the webpage login.

I also sent my query to Bitwarden Tech Support and I got a reply telling me to delete the cache and cookies for and that allowed me to start fresh.

So it appears to be resolved. Thank you again!