1password import error in Notes! But there are no notes?

Hi all,
I’m new to bitwarden, as in not yet been able to import my passwords from 1Password! :frowning:

I’m on a Mac OS and have followed the instructions to export Via a .1pif file. But the file won’t import. I get the error message…

[528] [Login] “ARS24”: The field Notes exceeds the maximum encrypted value length of 10000 characters.

I have gone back to the original login, but there is nothing in the notes field? I have tried to select all and delete just to make sure. I re exported the passwords but i get the same error message.

I have looked through the posts here, and it seems last year there was a known issue regarding importing from 1 password, but I’m un able to find a fix any where.

I did try to open the .1pif file with text edit but it is just a jumble of characters, no easy way to find the offending field amongst the hundreds of entries.

Is there a fix? Thank you.

Hello @GBtwo - welcome to the community forums!

Are you certain that NONE of your login items in your 1password database have something populated in a notes field?

To be sure, you could try exporting your 1password vault to an unencrypted CSV file and manually search the notes column. If you find the culprit, all you have to do is manually backup the note in that item to a text file someplace, delete the contents of the notes field, save, and export to .1pif again. Just be sure you find ALL instances of login items that have a lot of data in their notes fields. Cheers.


Thank you dh024 for helping.

a .csv export worked there heading are all of a mixup so will have a look at the headings in export.

1 Like