WebAuthn/FIDO Authentication Glitch With Latest Android App Update

I am having the exact same issue on my S22+ trying to use my YubiKey 5C using NFC.

So this issue is definitely not fixed.

I am having the same issue getting the NotReadableError and found your post. Any luck?
I have the same YubiKey 5C using NFC with the android app on my Google Pixel 6 Pro. My android OS and app are up to date.
Seeing this a few other places, but not fixes noted.

Same issue here with the “Default browser does not support…” error message in endless loop. I had to go back to PC and enable an alternate 2FA method using authenticator app so I can login to my Android app.

Hey there, you can contact the support team directly Get in Touch | Bitwarden or drop a bug report on Github at Issues · bitwarden/mobile · GitHub if one doesn’t already exist.

1 Like

I believe this problem happen when you have both, Yubico and Titan keys added to the account. If I removed one of the two it worked fine.

Bitwarden seems to get confused when you have two different protocols (U2F and FIDO2 in this case) added.

I am having the same issue with an Identiv FIDO2 Security Key in Android App. It eventually works after 5-10 touches on the security key. I only have one Key on my account. Anyone know if/when this be fixed? Does anyone know a work around? Works fine in Windows using Chrome.

It does everything you show for me…except I get this error.

1 Like

Are you also using a Pixel 7 Pro or Pixel 2 XL with a YubiKey 5C NFC or YubiKey 5 NFC?

1 Like

No, I am using a uTrust FIDO2 with OnePlus 8. It works with USB after some random # of touches, usually more than 5. The NFC just gives me the error above…after the blue check.

1 Like

I’m getting exactly the same error. Thought it was me doing something wrong until I found this thread. I’m using a Yubikey Security Key NFC (Blue) with a Samsung A53 5G. If previous posts are anything to go by it seems to affect a multitude of devices / keys. Let’s hope there’s a fix soon.


I am getting this error and have that setup.

Same issue. Yubikey Security Key NFC on Samsung S22 Ultra. WebAuthn works on several other services on mobile. WebAuthn also works fine on Bitwarden PC on Chrome web vault or extension.
Very disappointing.

yes, disappointing since this is the whole reason I upgraded to the paid version. I have titan keys and yubikeys, none of them work whether I have them all loaded or one at a time.

Same issue here with Titan keys, nothing else. Precisely the same symptoms, except this is a brand new Moto with Android 13, so it’s still a problem. The website auth fails (any browser…) and the app fails in the same way. Keys work ok on an old Android 10 install with the website at least.

I just got a new Pixel 7 and was trying to get my Yubico 5 working on it. ON my old Moto G7 the Yubico 5 works via Webauthn. I have resorting to printing out all my passwords and typing them in painstakingly. Is there a fix to this or is the Pixel 7 just a problem phone I should have never bought?