Vault timeout not working

I’ve been having issues whenever I restart Chrome with Bitwarden getting lock even after first, set a custom timeout time to 700 hours, and second, even after selecting the “never” option, the vault keeps locking after closing and reopening Chrome and this wasn’t happening until 2 days ago


Hi @Joan_JG - welcome! And sorry to hear that the vault isn’t locking the way you might expect.

Some have encountered unexpected behaviour with a recent update to the Bitwarden extension on Chrome that was released a couple of days ago. The good news, is that it looks like everything is back to normal with the latest release (version 1.56.4). I expect it should be available to you very soon if you check your extension update status.

More details can be found here:

I’ve downloaded 1.56.4 from Github and the problem persists, so I’ve opted to download 1.55 from github to go back to the correct behaviour

I’m using extension version 1.56.4, and I still have the auto-lock happening for me, even though my vault timeout setting is set to “Never”. I will also mention that I had Vivaldi open for over 8 hours today, and the vault locked itself.

It’s as though the extension doesn’t care what setting is chosen, and it just wants to do it’s own thing.

1 Like

Same - 1.56.4 and my timeout is usually Never - locking itself automatically now.

Exactly, just use v1.55

Also still seeing this behaviour on 1.56.4 - Additionally when I unlock my vault it is taking a LONG time to allow it to be searchable/showing passwords (10+ minutes).

I had this problem which was solved with updating chrome.
Problem Scenario:
Extension Version: 1.56.4
Chrome Version 98.0.4758.82 (Official Build) (64-bit)
Had to use Pin for faster authentication.
Solved with:
Chrome Version 98.0.4758.102 (Official Build) (64-bit)

ditto, timeout not working on version 1.56.4

i’m using latest version of brave - Version 1.35.101 Chromium: 98.0.4758.87 (Official Build) (64-bit)

Having the same issue with extension version 1.56.4 and Google Chrome version 98.0.4758.82.
Timeout set to Never.
Updated Google Chrome to 98.0.4758.102 just now and the same behavior.
Vault locks on browser restart.
later edit: 1.56.5 seems to fix the issue for me, at least as far as locking on browser restart.

1 Like

I’ve been dealing with the same type of issue using BitWarden on Brave. I have it set to log out when I restart my browser, but the last couple weeks I seem to get logged out randomly throughout the day, sometimes 5 times a day. I am using version 1.56.5 of BW, and version 1.36.90 of Brave.

I’m still having this issue with version 1.56.6 in Chrome on Windows 10 on 2 different computers.

I’ve been using bitwarden extension with chrome (Mac OS X Monterey, Apple Silicon) and set bitwarden’s timeout to “browser restart”.
Bot now it started performing spontaneous random auto-locks and I have to re-insert the password even if I didn’t close the browser. I don’t know when this odd behavior started but I think about 2 or 3 weeks ago.
I’m the only one experiencing this?

This started happening to me recently, too, but I am using Chrome on Windows 10. I have noticed this on 2 different computers.

Same issue here. Time-out not working (extension version 1.56.4).

This worked for me. Give it a try. Maybe it also works for you:
Uninstalled desktop application, uninstalled browser extension, then reinstalled both.

Vivaldi 5.1 (latest), Bitwarden extension 1.56.6 (latest). It’s still happening. Is this going to get fixed soon? It’s very annoying!

i also have this issue still on 1.56.6

1 Like

I also see this on 1.56.6. Very annoying indeed, especially since this worked perfectly for years already.

Yes I also confirm the issue persists even after 1.56.6 update.