Vault Immediately Logs Me Out, Can't Change Set Time

Hi, there! As of this morning (2-23-2022), I am having to log in to my Vault on Firefox using my Master Password. I had my settings set at NEVER to log out. After seeing this, I logged in to my Bitwarden account and set it all at ZERO so that it won’t log me out of my account. Now, when I log back in and try to change the time for log out, it immediately logs me out! I don’t have enough time to change it to any set time!

I really don’t want my account logged out AT ALL. As stated above, I had it set to NEVER. How do I get it back there? How in the world can I change it back to a set time or NEVER when it logs me out immediately after I log in??? Help and replies would be appreciated!

Are you speaking about access to the Web Vault online at or are you using a browser extension?

Hi, David! It was on the website. I did manage to set the timer there to 24 hours and was able to log in. However, on Firefox, everytime I want to log in to any website I have saved, I have to provide my Master Password to Unlock. How do I turn this off in Firefox? I don’t know what happened because everything was fine yesterday and last night. Now, it asks me for my Master PW every time. I don’t want it to lock or log out at all. Thank you for the reply!

Glad you got back into the Web Vault.

For the browser extension in Firefox, it sounds like your user settings for the extension got reset back to the defaults. Just open the extension, go to Settings, and set your Vault Timeout setting = Never. That should give you the behaviour you want.

Note, however, that it might be more secure to setup the BW extension to Lock on a schedule (e.g., every hour) and unlock with a PIN. But if you are comfortable with always leaving your vault unlocked, then go for it. Cheers!

1 Like

Thanks, David! That worked!

1 Like