Two users and organization

I have information in my vault for both my husband and myself. It is annoying as some websites will not auto-fill as there are two logins existing, and involves the extra step of choosing my login. Is there a way that I can separate his from mine using organizations such that when I go to a website, it will auto-fill as it sees only one login? Thanks.

Hello, I would recommend the use of collections and access controls.

Even with a free family Organization you can have two collections, one for yourself and another for the husband. Each person’s logins that need to be shared can be put into their own collection in the shared Organization.

Depending on what type of user type i.e owners and admins of an Org will always be able to access all collections in the web-vault via the Organization view.
But otherwise if you assigned each person only their own collection, then only those shared logins will show in your personal vault, in the web-vault, browser extension, or mobile apps.
Hope that helps :slight_smile:

In addition to Kent’s advice above, what would help most is if you and your husband had separate Bitwarden accounts. You will only require setting up an organization if you need to share logins/passwords.

1 Like

Must have missed the part where logins are combined in one account.
Absolutely best to have separate accounts, makes management much easier!

Hi. I think what I have omitted saying, is that my husband is not using Bitwarden. He prefers to keep a paper list of his passwords. Some of his credentials I have as I need access, and have added them to my account, labelling them as his, not mine. I know I could set up an account just for him, and sign out of mine and into his when I need access, I was just looking for a more elegant solution. I just want to stop dealing with two logins available for some website sites (his and mine), as I would like to have the credentials autofilled instead of having to select my login. If I understand Organizations correctly, if I set up his account and a collection of his passwords which I have access to, a website will still see both logins (in collection and my own). Is this correct? Thanks.

That additional information is quite useful, Alison. Thanks for mentioning that.

There are two things I can suggest:

  1. Yes, you could put all of your husband’s login credentials in a free organization so that they are separate from your personal vault. Then you could use the vault filter feature (it appears in the top-left corner of the Bitwarden extension/app) to select between your personal vault and your organization, depending on whose credentials you require.

  2. On each logion item in your vault, you can set the auto-fill properties through the Edit menu. You could explicitly set your husband’s login items to ‘Don Not Autofill on Page Load’ and enable it for your items (there is a global default setting for this). This will at least ensure that your husband’s items never autofill, and most of the time it should fill yours.

I hope one of those is useful to you. Cheers.

First, thank you to everyone for the replies. David H, I do like the first option you presented, as it does keep things tidy. However, the second options seems like a quick solution. However, I can’t seem to find where the setting is for “Do not autofill on page load”, and similarly the enable setting. Would you please direct me to it? Thanks.

Sure thing - if you go to the login item you wish to change, click on the edit button to go into edit mode. Once there, the setting should become visible if you scroll down near the bottom. Cheers!

I don’t see it, and I checked the web version, desktop version, and chrome extension. Could it be a feature with the premium version only?

Try this Alison - go to Settings → Options and then enable ‘Auto-fill on Page Load’. Once that is enabled, you should see the option under individual login items to ‘Do Not Auto-fill on Page Load’ if you are in edit mode.

Here are some screen captures from the extension, in case that helps:

David, thank you for your instructions. I finally found the first setting, but only on the chrome extension, not on the website, or android app. “Auto-fill on page load” is now checked off. Below this setting, it does say that I will have the option of disabling auto-fill, just as you suggested. I have looked for the second screenshot, and cannot find it on either the website or android app.

I was using the browser extension - I didn’t think of it at the time, but that may be the only place it is relevant since autofill is meant for filling in browser sessions. Sorry!

Right, makes sense. But I’m stuck on finding the second screenshot. Under my username and password, for gmail, this is what I see:

If you’re using manual autofill (instead of the automatic autofill on page load that is available in the browser extension), then your only option seems to be something along the lines if David’s first work-around suggestion:

You need to enter Edit mode of an item first by clicking the Edit button on the top-right corner to see that option.

Ah, yes, of course. So simple. Thank you to everyone for getting me here!