Trouble importing my passwords using CLI

I have previously exported my Bitwarden data and deleted my account. Now I am trying to import using CLI but I get “zsh: command not found: bw”. First, how can I fix this problem? Second, what format should I specify if the original format is just a Bitwarden export?

Update: I downloaded and opened native Bitwarden CLI but all the problems persist.

Hey Kamran, just to clarify, what method did you use to install the Bitwarden Password Mananger CLI? Password Manager CLI | Bitwarden Help Center

When you open your mac terminal, does the following work?
bw login

Native Executable tab => macOS x64

I get the following message:

Last login: Thu Jun 29 09:11:15 on ttys000
kamran@Kamrans-MacBook-Pro ~ % /Users/kamran/Downloads/bw ; exit;
zsh: bad CPU type in executable: /Users/kamran/Downloads/bw

Saving session...
...copying shared history...
...saving history...truncating history files...

[Process completed]

After that runs, close it out and run the terminal app on your mac (found in applications/utilities) and type:
BW login.

I get the same error (“zsh: command not found: bw”). It seems to me the installation of CLI fails. Is your installer for intel processors only?

Is it possible that I need to restart my computer?

Did you cd (change directory) to the folder location? ie cd desktop?

No, I did not cd.

If the bw app is on the desktop, you’ll need to type:
cd desktop before running bw commands

Hi @bw-admin, changing the directory to desktop doesn’t make a difference. I get the same error as @kamran. For reference, I installed it by double-clicking the executable downloaded from:

which created a few folders.

To troubleshoot, I restarted my Mac, I tried switching my shell to bash, and also running bw login after moving it to the Desktop and also to the Applications folder, all with no luck.

Any ideas?